Página 1 de 1
 
 

Mensaje Problemas En El Modo "Avanzado" Al "simple" En Los Permisos

#1  Opsswat Viernes, 24 Abril 2009, 23:26

Hola amigos.

Tengo un problema muy molesto, no me incapacita el foro, pero si me dificulta mucho la gestión de los usuarios, os cuento:

Cuando estoy en la ventana de los permisos de usuarios, hay usuarios en los que si me permite cambiar entre el "Modo simple" y el "Modo avanzado", pero curiosamente hay otros usuarios que no me deja   . Hay usuarios que me aparecen en el "Modo avanzado" y por mas que intento pasarlos al "Modo simple" no cambia. Tambien me ocurre en los permisos de los grupos de usuarios, no me deja cambiar del "Modo Avanzado" al "Modo Simple" y la verdad es un autentico coñazo cambiar todos los permisos en modo avanzado.

 Image

¿Os ha pasado alguna vez? ¿Alguna idea de como solucionarlo?

Un saludo y muchas gracias por vuestra ayuda  
 




_____________________________________________________________________
URL: Debe estar registrado para ver este enlace.
Plantilla usuada: Frozen Phoenix
MODs instalados: Ajax Chat y Knowledge Base.
Versión de phpBB Icy Phoenix: 2.0
Servidor: Dinahosting.es
 
avatar
 Opsswat Sexo: Masculino
Observador/a
Observador/a
 
Edad: 42
Registrado: Noviembre 2007
Mensajes: 34
Nombre Real: Diego
  • Volver arriba Página inferior
 


Mensaje Re: Problemas En El Modo "Avanzado" Al "simple" En Los Permisos

#2  Manolo Domingo, 26 Abril 2009, 00:27

Antes de nada borra el contenido de la carpeta cachede la raiz de tu FTP, menos los archivos index.html y .htaccess, si no se solouciona asi, bajate un Icy nuevo con la misma version que tienes y resube la carpeta Admin sobreescribiendo la antigua.

Saludos
 




_____________________________________________________________________
Antes de nada, lee las Debe estar registrado para ver este enlace., y la siempre útil Debe estar registrado para ver este enlace..
Consulta el foro de Debe estar registrado para ver este enlace., y los Debe estar registrado para ver este enlace. para tus problemas de Icy Phoenix. Quizás esté resuelto.
Si es sobre cómo Debe estar registrado para ver este enlace. ya lo tienes explicado en el enlace.
En general, se pide Debe estar registrado para ver este enlace. para no repetir preguntas y dudas resueltas.
Sólo tendrás Debe estar registrado para ver este enlace. si facilitas los datos correspondientes y si respetas completamente el Debe estar registrado para ver este enlace..
NOTA: No damos Debe estar registrado para ver este enlace. a los foros integrados en Nuke y derivados del mismo. Infórmate Debe estar registrado para ver este enlace..


No nos atrevemos a muchas cosas porque son difíciles, pero son difíciles porque no nos atrevemos a hacerlas. (Séneca)

© Manolo
 
avatar
spain.png Manolo Sexo: Masculino
Ex Staff
 
Edad: 50
Registrado: Octobre 2006
Mensajes: 2233
Nombre Real: Manolo
  • Volver arriba Página inferior
 

Mensaje Re: Problemas En El Modo "Avanzado" Al "simple" En Los Permisos

#3  Opsswat Domingo, 26 Abril 2009, 23:06

Muchas gracias por tu ayuda Manolo, pero siento comunicarte que no ha funcionado, lo he hecho conforme dices y todo sigue igual ¿Alguna otra idea?

Un saludo  
 




_____________________________________________________________________
URL: Debe estar registrado para ver este enlace.
Plantilla usuada: Frozen Phoenix
MODs instalados: Ajax Chat y Knowledge Base.
Versión de phpBB Icy Phoenix: 2.0
Servidor: Dinahosting.es
 
avatar
 Opsswat Sexo: Masculino
Observador/a
Observador/a
 
Edad: 42
Registrado: Noviembre 2007
Mensajes: 34
Nombre Real: Diego
  • Volver arriba Página inferior
 

Mensaje Re: Problemas En El Modo "Avanzado" Al "simple" En Los Permisos

#4  Manolo Lunes, 27 Abril 2009, 13:24

Resube la carpete includes y revisa todos los permisos chmod de tu FTP, es muy extraño ese error.
 




_____________________________________________________________________
Antes de nada, lee las Debe estar registrado para ver este enlace., y la siempre útil Debe estar registrado para ver este enlace..
Consulta el foro de Debe estar registrado para ver este enlace., y los Debe estar registrado para ver este enlace. para tus problemas de Icy Phoenix. Quizás esté resuelto.
Si es sobre cómo Debe estar registrado para ver este enlace. ya lo tienes explicado en el enlace.
En general, se pide Debe estar registrado para ver este enlace. para no repetir preguntas y dudas resueltas.
Sólo tendrás Debe estar registrado para ver este enlace. si facilitas los datos correspondientes y si respetas completamente el Debe estar registrado para ver este enlace..
NOTA: No damos Debe estar registrado para ver este enlace. a los foros integrados en Nuke y derivados del mismo. Infórmate Debe estar registrado para ver este enlace..


No nos atrevemos a muchas cosas porque son difíciles, pero son difíciles porque no nos atrevemos a hacerlas. (Séneca)

© Manolo
 
avatar
spain.png Manolo Sexo: Masculino
Ex Staff
 
Edad: 50
Registrado: Octobre 2006
Mensajes: 2233
Nombre Real: Manolo
  • Volver arriba Página inferior
 

Mensaje Re: Problemas En El Modo "Avanzado" Al "simple" En Los Permisos

#5  Opsswat Miercoles, 29 Abril 2009, 20:33

Perdon por la tardanza en responder....cosas del curro   ...bueno a lo que iba...

Manolo tampoco funciona esta última solución que me diste, la verdad es que es muy extraño, he buscado en el foro algun error similar y nada.

Se os ocurre alguna otra cosa...¿Puede ser cosa a nivel de base de datos?

Un saludo y muchas gracias por la ayuda  
 




_____________________________________________________________________
URL: Debe estar registrado para ver este enlace.
Plantilla usuada: Frozen Phoenix
MODs instalados: Ajax Chat y Knowledge Base.
Versión de phpBB Icy Phoenix: 2.0
Servidor: Dinahosting.es
 
avatar
 Opsswat Sexo: Masculino
Observador/a
Observador/a
 
Edad: 42
Registrado: Noviembre 2007
Mensajes: 34
Nombre Real: Diego
  • Volver arriba Página inferior
 

Mensaje Re: Problemas En El Modo "Avanzado" Al "simple" En Los Permisos

#6  Manolo Miercoles, 29 Abril 2009, 21:33

Prueba repara las tablas de la BD desde tu phpmyadmin, no se me ocurre nada mas Por cierto yo uso una configuracion de pantalla grande y aun asi veo tu foro mas grande aun, lo normal seria que en una cofiguracion de 1024 ya no saliese la barra inferior de desplazamiento, miraste eso?
 




_____________________________________________________________________
Antes de nada, lee las Debe estar registrado para ver este enlace., y la siempre útil Debe estar registrado para ver este enlace..
Consulta el foro de Debe estar registrado para ver este enlace., y los Debe estar registrado para ver este enlace. para tus problemas de Icy Phoenix. Quizás esté resuelto.
Si es sobre cómo Debe estar registrado para ver este enlace. ya lo tienes explicado en el enlace.
En general, se pide Debe estar registrado para ver este enlace. para no repetir preguntas y dudas resueltas.
Sólo tendrás Debe estar registrado para ver este enlace. si facilitas los datos correspondientes y si respetas completamente el Debe estar registrado para ver este enlace..
NOTA: No damos Debe estar registrado para ver este enlace. a los foros integrados en Nuke y derivados del mismo. Infórmate Debe estar registrado para ver este enlace..


No nos atrevemos a muchas cosas porque son difíciles, pero son difíciles porque no nos atrevemos a hacerlas. (Séneca)

© Manolo
 
avatar
spain.png Manolo Sexo: Masculino
Ex Staff
 
Edad: 50
Registrado: Octobre 2006
Mensajes: 2233
Nombre Real: Manolo
  • Volver arriba Página inferior
 

Mensaje Re: Problemas En El Modo "Avanzado" Al "simple" En Los Permisos

#7  Opsswat Viernes, 01 May 2009, 01:22

Manolo Escribió: [Ver Mensaje]
Prueba repara las tablas de la BD desde tu phpmyadmin, no se me ocurre nada mas Por cierto yo uso una configuracion de pantalla grande y aun asi veo tu foro mas grande aun, lo normal seria que en una cofiguracion de 1024 ya no saliese la barra inferior de desplazamiento, miraste eso?


Manolo la pagina sale más grande por un video que hay puesto arriba del todo, pero en breve le reducire el tamaño y se quedará todo ajustado.

En lo que respecta al problema al que se refiere el post, probare a reparar las tablas haber que pasa.

Un saludo y gracias de nuevo  
 




_____________________________________________________________________
URL: Debe estar registrado para ver este enlace.
Plantilla usuada: Frozen Phoenix
MODs instalados: Ajax Chat y Knowledge Base.
Versión de phpBB Icy Phoenix: 2.0
Servidor: Dinahosting.es
 
avatar
 Opsswat Sexo: Masculino
Observador/a
Observador/a
 
Edad: 42
Registrado: Noviembre 2007
Mensajes: 34
Nombre Real: Diego
  • Volver arriba Página inferior
 


Ocultar¡Este tema fue útil?
Compartir este tema
Correo a un amigo Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Enlazar este tema
URL
BBCode
HTML

Página 1 de 1
 



Usuarios navegando en este tema: 0 registrados, 0 ocultos y 1 invitado
Usuarios registrados conectados: Ninguno





  

 


Publicidad